Clicky

Soluzione problema "creazione della Cache" di VLC | BLOG - Julian's WebSite Soluzione problema "creazione della Cache" di VLC

Soluzione problema "creazione della Cache" di VLC {20}

Come ormai tutti ben sapranno VLC è un famoso player multimediale capace di riprodurre praticamente qualsiasi formato audio/video. Esso viene aggiornato molto spesso con l’aggiunta di funzionalità e la correzione di alcuni bug.

Nelle ultime versioni però molti utenti hanno notato un fastidioso messaggio che rallenta di molto la riproduzione di un video. Il messaggio si presenta sottoforma di finestra popup e si riferisce alla creazione della cache per i font.

Googlando ho trovato una semplice soluzione a questo noioso problema. Basta seguire questi pochi passi:

  • andare nel menu Strumenti->Preferenze e scegliere Mostra tutte le impostazioni nella selezione in basso a sinistra
  • andare nel menu Video->Sottotitoli/OSD e scegliere come modulo di rendering del testo la funzione generatore font dummy
  • premere salva in basso a destra

Il problema si risolve magicamente, in attesa di una correzione ufficiale del team videolan.

da downloadzoneforum.net

20 Commenti

  1. GC
    01 Ott 2010 @ 15:20:55

    Grazie!
    Era diventata una cosa davvero noiosa…

    Rispondi

    • Julian
      10 Ott 2010 @ 22:29:17

      Felice di avere condiviso la soluzione di questa piccola noia. 😉

      Rispondi

  2. Roberta
    15 Ott 2010 @ 13:49:02

    Grazie mille, cercavo questa soluzione da settimane!

    Rispondi

    • Julian
      28 Ott 2010 @ 00:06:52

      Prego 🙂

      Rispondi

  3. Ale
    27 Ott 2010 @ 21:29:45

    andare nel menu Video->Sottotitoli/OSD
    Spiegarti meglio?
    Sono due menu diversi

    Rispondi

    • Julian
      28 Ott 2010 @ 00:06:07

      La guida la condivido per il puro piacere della condivisione e non ci guadagno niente. Sono felice di rispondere ai dubbi o alle incompressioni purchè queste siano poste in modo gentile. La tua domanda sembra quasi che ti debba qualcosa.
      Comunque il menù è uno solo, non so cosa non ti torna. Esiste solo un menù Video e solo un menù Sottotitoli/OSD. Controlla bene di avere scelto in basso a sinistra le impostazioni complete.

      Rispondi

  4. GdC
    13 Nov 2010 @ 16:01:02

    Non lo faceva sempre, era una di quelle cose non particolarmente fastidiose, per il fatto di non usare molto VLC. Comunque visto che ne avevo il tempo ho cercato ed ho trovato questa semplicissima guida, a dire la verità non avevo idea di cosa avrei dovuto cercare e di come avrei fatto per capire qualcosa di cui ingnoravo l’esistenza… ma con Google e qualcuno che aveva messo su la soluzione, è stata una ricerca immediata. Quello che mi interessava conoscere è il meccanismo che compensa questo bug in attesa di una soluzione da parte degli sviluppatori di VLC, e di come tu abbia capito cosa fare, almeno imparo qualcosa di più che clickare e basta. Ti ringrazio per la “guida”, ora i video partono subito

    Rispondi

    • Julian
      13 Nov 2010 @ 18:40:27

      La guida non l’ho creata io. Mi sono trovato nella stessa vostra situazione e googlando ho trovato il forum che ho citato sulla fonte.
      Il problema riguarda ovviamente i font, per i quali viene creata una cache. La creazione di quest’ultima si protrae all’infinito perchè sembra che ci siano dei problemi di path sbagliate.
      Comunque sul forum del sito ufficiale qualcosa che possa spiegare l’origine del problema si trova:
      http://forum.videolan.org/viewtopic.php?f=14&t=78236&start=60

      Rispondi

  5. Donato
    14 Nov 2010 @ 01:13:57

    alleluja

    Rispondi

  6. mario
    15 Nov 2010 @ 11:53:35

    in vlc portable
    * andare nel menu Strumenti->Preferenze e scegliere Mostra tutte le impostazioni nella selezione in basso a sinistra
    * andare nel menu Video->Sottotitoli/OSD e scegliere come modulo di rendering del testo la funzione generatore font dummy
    * premere salva in basso a destra

    non esiste la funzione generatore font dumm..
    peccato!

    Rispondi

  7. Alessandro
    21 Nov 2010 @ 21:25:58

    SAN-TO SU-BI-TO!! SAN-TO SU-BI-TO!! SAN-TO SU-BI-TO!! 😀

    Rispondi

    • Julian
      22 Nov 2010 @ 13:56:44

      addirittura…:) grazie, felice di esserti stato d’aiuto.

      Rispondi

  8. Enrico
    15 Gen 2011 @ 14:39:23

    Perfetto! Funziona alla grande. Ottima spiegazione, anche ben fatta. Grazie 1000

    Rispondi

  9. Niklos
    24 Mar 2011 @ 17:41:01

    Grazie mille!!! mi hai salvato da figuracce immense!!!

    Rispondi

  10. Lucia
    24 Apr 2011 @ 20:41:03

    Grande! stavo sclerando da giorni, e pensare che ho anche provato a reinstallarlo 😀

    Rispondi

  11. ornella
    29 Giu 2011 @ 18:39:46

    Grazie, ci sono riuscita anche io … ^_^

    Rispondi

  12. Tony
    01 Lug 2011 @ 11:02:42

    Ooooooooohhh… Spuntava proprio quando lo aprivi al volo per controllare un video… Due @@… Grazie comunque….

    Rispondi

  13. Snake
    24 Lug 2011 @ 06:07:19

    Salve, seguendo la guida sono giunto qui –> http://img148.imageshack.us/img148/8863/renderingk.jpg
    ma non vedo traccia del “dummy”, è l’oggetto che ho cerchiato da spuntare? grazie in anticipo!

    Rispondi

    • Julian
      25 Lug 2011 @ 03:38:52

      Ciao,
      devi premere proprio il menu Sottotitoli/OSD (premere sulla scritta, non sulla freccia), non serve aprire i sottomenu.
      A presto. 🙂

      Rispondi

  14. Franzo Raniero Cappitta
    29 Set 2016 @ 07:25:43

    Finalmente qualcuno che scrive in italiano e che da anche la soluzione giusta al problema. Ti assicuro che sulla base della mia considerazione dei Bloggers Italiani questo vale un 110 e lode. Grazie per la linearità e la semplicità di linguaggio.

    Rispondi

Lascia un Commento